Viewing 0 reply threads
  • Author
    Posts
    • #3149
      Anonymous

      You Need Reset you full pc everything! its pain to !@#!
      i had this bug over 4 months and finally find way to fix this
      and support is 100% useless and community Sounds like you might have 3D mode enabled.
      Ctrl + T is the default toggle for that.
      Please Help.
      Thanks !
      I didn’t find the right solution from the internet.
      References:
      https://us.battle.net/forums/en/overwatch/topic/207528050927854465
      video animation

Viewing 0 reply threads
  • You must be logged in to reply to this topic.
Top
Open chat
Powered by